Saturday, December 24, 2011

RequireJS 1.0.3 released

RequireJS 1.0.3 is available for download.

Small fixes, mostly for the optimizer. See the 1.0.3 fix list for:


argus said...

Hi! James!!

I interested requireJS now.
let's get to the point.
I want to translate "" site from english to Korean. for Web Developers in Korea. :) Do U mind if I Do?

James Burke said...

argus: that would be neat. There was a recent discussion about a translating the site in this thread. It has some info on how the site is constructed, and may be a way for us to coordinate:

argus said...

Thank you for James :)